<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>How Trump is making Alinsky's Fourth Rule work for us - via Patriot 8888 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="How Trump is making Alinsky's Fourth Rule work for us - via Patriot 8888 - Newsvine" />
<meta name="description" content="
&nbsp;
There's a frustrating game that the left plays with conservatives. It's an Alinksy tactic called, &quot;Make them live up to their values.&quot; Now, living up to one's values isn't a bad thing, but setting high standards ultimately means that you'll sometimes fall short.
This t&nbsp;&hellip;" />
<meta name="author" content="Patriot 8888" />
<meta name="canonical" content="https://patriot-8888.newsvine.com/_news/2017/01/27/36778217-how-trump-is-making-alinskys-fourth-rule-work-for-us" />
<meta name="section" content="{&quot;domainName&quot;:&quot;patriot-8888&quot;,&quot;displayName&quot;:&quot;Patriot 8888&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=patriot-888871073011-39DF-90DC-C128-F83360FAB451.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/patriot-8888.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1269464640,&quot;numSeeds&quot;:&quot;6679&quot;,&quot;numComments&quot;:&quot;46601&quot;,&quot;numArticles&quot;:&quot;79&quot;,&quot;watchers&quot;:38}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:36778217,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Patriot 8888&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;patriot-8888&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;democrats&quot;,&quot;donald-trump&quot;,&quot;standards&quot;,&quot;alinsky&quot;,&quot;fair-game&quot;],&quot;seedSource&quot;:&quot;American Thinker&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="23.217.200.68" />
<meta name="date" content="January 27, 2017, 10:58 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36778217" />
<meta property="og:url" content="https://patriot-8888.newsvine.com/_news/2017/01/27/36778217-how-trump-is-making-alinskys-fourth-rule-work-for-us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Trump is making Alinsky's Fourth Rule work for us" />
<meta property="og:description" content="&amp;nbsp;
There&#039;s a frustrating game that the left plays with conservatives. It&#039;s an Alinksy tactic called, &quot;Make them live up to their values.&quot; Now, living up to one&#039;s values isn&#039;t a bad thing, but setting high standards ultimately means that you&#039;ll sometimes fall short.
This t&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36778217" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51631" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/985cf05a7014c84c3587c70683b8bedf633af76d.css?v=51631" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/47fbca485e5941e49230e64712d5d2d4e550f258.js?v=51631"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/7d6b125e548e820793f1691f1b202048cdd140ba.css?v=51631" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/12b915175123685e03d7f9833c3c17b3deec88d7.js?v=51631"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F27%2F36778217-how-trump-is-making-alinskys-fourth-rule-work-for-us&amp;rand=1168041999&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F27%2F36778217-how-trump-is-making-alinskys-fourth-rule-work-for-us&amp;rand=1168041999&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=patriot-888871073011-39DF-90DC-C128-F83360FAB451.uncropped.jpg&amp;width=80"
		data-domain-name="patriot-8888"
		data-display-name="Patriot 8888">
		<img src="https://m.newsvine.com/servista/imagesizer?file=patriot-888871073011-39DF-90DC-C128-F83360FAB451.uncropped.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://patriot-8888.newsvine.com/" rel="twipsy" title="View Patriot 8888's Column"  data-placement="bottom">
				Patriot 8888			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://cheersbarandgrill.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cheersbarandgrill&quot;,&quot;displayName&quot;:&quot;&amp;quot;Cheers&amp;quot;&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cheersbarandgrill.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10488&quot;,&quot;articleCount&quot;:&quot;400&quot;,&quot;seedCount&quot;:&quot;6838&quot;,&quot;memberCount&quot;:&quot;181&quot;,&quot;description&quot;:&quot;Pull up a stool .......we are glad you are here&quot;,&quot;createDate&quot;:1381986540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="&amp;quot;Cheers&amp;quot;"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70"
		data-domain-name="cheersbarandgrill"
		data-display-name="&amp;quot;Cheers&amp;quot;">
		<img src="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;11985&quot;,&quot;seedCount&quot;:&quot;107184&quot;,&quot;memberCount&quot;:&quot;2664&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485542274,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://bravehearts.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;bravehearts&quot;,&quot;displayName&quot;:&quot;Bravehearts&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=elaine15037916897CC70-C01D-5880-793B-BF065542CD54.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/bravehearts.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12980&quot;,&quot;articleCount&quot;:&quot;81&quot;,&quot;seedCount&quot;:&quot;1465&quot;,&quot;memberCount&quot;:&quot;16&quot;,&quot;description&quot;:&quot;Our enemies will never take our F R E E D O M&quot;,&quot;createDate&quot;:1426030140,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Bravehearts"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=elaine15037916897CC70-C01D-5880-793B-BF065542CD54.jpg&amp;width=70"
		data-domain-name="bravehearts"
		data-display-name="Bravehearts">
		<img src="https://m.newsvine.com/servista/imagesizer?file=elaine15037916897CC70-C01D-5880-793B-BF065542CD54.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://endthemaddness.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;endthemaddness&quot;,&quot;displayName&quot;:&quot;Carpe-Diem&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/endthemaddness.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11302&quot;,&quot;articleCount&quot;:&quot;508&quot;,&quot;seedCount&quot;:&quot;5903&quot;,&quot;memberCount&quot;:&quot;61&quot;,&quot;description&quot;:&quot;The truth shall set you free.&quot;,&quot;createDate&quot;:1391555400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485543084,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Carpe-Diem"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70"
		data-domain-name="endthemaddness"
		data-display-name="Carpe-Diem">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://conservapedia.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;conservapedia&quot;,&quot;displayName&quot;:&quot;Conservapedia&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/conservapedia.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13462&quot;,&quot;articleCount&quot;:&quot;48&quot;,&quot;seedCount&quot;:&quot;1540&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1440615720,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservapedia"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=70"
		data-domain-name="conservapedia"
		data-display-name="Conservapedia">
		<img src="https://m.newsvine.com/servista/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://cons.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cons&quot;,&quot;displayName&quot;:&quot;Conservative Knights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cons.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10469&quot;,&quot;articleCount&quot;:&quot;441&quot;,&quot;seedCount&quot;:&quot;6391&quot;,&quot;memberCount&quot;:&quot;108&quot;,&quot;description&quot;:&quot;Fighting for Truth, Justice, and Freedoms, representing every fabric of what this Country was founded upon.&quot;,&quot;createDate&quot;:1381891800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative Knights"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70"
		data-domain-name="cons"
		data-display-name="Conservative Knights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://republicanviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republicanviners&quot;,&quot;displayName&quot;:&quot;Conservative-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republicanviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12662&quot;,&quot;articleCount&quot;:&quot;540&quot;,&quot;seedCount&quot;:&quot;3743&quot;,&quot;memberCount&quot;:&quot;148&quot;,&quot;description&quot;:&quot;A meeting place for Conservatives and considerate others.&quot;,&quot;createDate&quot;:1418427960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70"
		data-domain-name="republicanviners"
		data-display-name="Conservative-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://dasofolde.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dasofolde&quot;,&quot;displayName&quot;:&quot;DA's of Olde&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dasofolde.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10445&quot;,&quot;articleCount&quot;:&quot;1440&quot;,&quot;seedCount&quot;:&quot;9014&quot;,&quot;memberCount&quot;:&quot;99&quot;,&quot;description&quot;:&quot;The days of Olde are now the present.&quot;,&quot;createDate&quot;:1381752360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485543084,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DA's of Olde"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70"
		data-domain-name="dasofolde"
		data-display-name="DA's of Olde">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;238&quot;,&quot;seedCount&quot;:&quot;4357&quot;,&quot;memberCount&quot;:&quot;147&quot;,&quot;description&quot;:&quot;This nation will expose &amp;quot;Progressive&amp;quot;\/Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Left-Wing Fallacies"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thoughtgroceries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thoughtgroceries&quot;,&quot;displayName&quot;:&quot;POLITICAL PANTRY&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thoughtgroceries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13426&quot;,&quot;articleCount&quot;:&quot;132&quot;,&quot;seedCount&quot;:&quot;2576&quot;,&quot;memberCount&quot;:&quot;52&quot;,&quot;description&quot;:&quot;A place to find food for thought. Filled with fresh ideas about current events and tasty topics.&quot;,&quot;createDate&quot;:1439835540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="POLITICAL PANTRY"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=70"
		data-domain-name="thoughtgroceries"
		data-display-name="POLITICAL PANTRY">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://patriotspolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;patriotspolitics&quot;,&quot;displayName&quot;:&quot;Patriot's Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/patriotspolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9047&quot;,&quot;articleCount&quot;:&quot;227&quot;,&quot;seedCount&quot;:&quot;5909&quot;,&quot;memberCount&quot;:&quot;182&quot;,&quot;description&quot;:&quot;Musings on the current state of politics in these United States&quot;,&quot;createDate&quot;:1360261740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485543084,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Patriot's Politics"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="patriotspolitics"
		data-display-name="Patriot's Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;696&quot;,&quot;seedCount&quot;:&quot;6860&quot;,&quot;memberCount&quot;:&quot;192&quot;,&quot;description&quot;:&quot;Respectful 'adult' debate and discussion, be civil, or do not bother posting in this Nation.&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485543241,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Spartan Logic"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thenewvineteapartynation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thenewvineteapartynation&quot;,&quot;displayName&quot;:&quot;Tea Party Nation on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thenewvineteapartynation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11032&quot;,&quot;articleCount&quot;:&quot;95&quot;,&quot;seedCount&quot;:&quot;3626&quot;,&quot;memberCount&quot;:&quot;40&quot;,&quot;description&quot;:&quot;Home of the Tea Party on Newsvine&quot;,&quot;createDate&quot;:1387313040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Tea Party Nation on Newsvine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=70"
		data-domain-name="thenewvineteapartynation"
		data-display-name="Tea Party Nation on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://themoderatemajority.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;themoderatemajority&quot;,&quot;displayName&quot;:&quot;The Moderate Majority&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/themoderatemajority.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12719&quot;,&quot;articleCount&quot;:&quot;269&quot;,&quot;seedCount&quot;:&quot;2494&quot;,&quot;memberCount&quot;:&quot;54&quot;,&quot;description&quot;:&quot;Members w\/sugestions on how to improve American culture are encouraged considering they're not divisive or advocating anti- American values.&quot;,&quot;createDate&quot;:1420194180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485543084,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Moderate Majority"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="themoderatemajority"
		data-display-name="The Moderate Majority">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://a45648.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;a45648&quot;,&quot;displayName&quot;:&quot;True Americans&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic600BE8CE-5552-D137-1091-04D706B0E018.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/a45648.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6160&quot;,&quot;articleCount&quot;:&quot;1319&quot;,&quot;seedCount&quot;:&quot;20486&quot;,&quot;memberCount&quot;:&quot;148&quot;,&quot;description&quot;:&quot;Americans that believe that the true America is disappearing from political and personal views.&quot;,&quot;createDate&quot;:1299081480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="True Americans"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic600BE8CE-5552-D137-1091-04D706B0E018.jpg&amp;width=70"
		data-domain-name="a45648"
		data-display-name="True Americans">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic600BE8CE-5552-D137-1091-04D706B0E018.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		2016:  The year America kicked that nasty woman to the curb!	</span>

	<span class="c-author-stats">
		Articles:&nbsp;79 
		Seeds:&nbsp;6679 
		Comments:&nbsp;46601 
		Since:&nbsp;Mar 2010	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36778217"><div class="j-article-column c-article-column" 
			data-domain="patriot-8888" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="How Trump is making Alinsky's Fourth Rule work for us" 
			data-content-id="36778217"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> How Trump is making Alinsky's Fourth Rule work for us</h1>

					<div class="j-abuse-reports" data-content-id="36778217">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://patriot-8888.newsvine.com/">Patriot 8888</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.americanthinker.com/blog/2017/01/how_trump_is_making_alinskys_fourth_rule_work_for_us.html"><img src="//www.google.com/s2/favicons?domain=americanthinker.com" alt="SOURCE FAVICON" />American Thinker</a></span>
						</div>
			<div class="c-dateline">Seeded on Fri Jan 27, 2017 9:42 AM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li><li><a href="/democrats" rel="tag">democrats</a></li><li><a href="/donald-trump" rel="tag">donald-trump</a></li><li><a href="/standards" rel="tag">standards</a></li><li><a href="/alinsky" rel="tag">alinsky</a></li><li><a href="/fair-game" rel="tag">fair-game</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="3" data-content-id="36778217"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Patriot 8888" data-content-type="" data-domain-name="patriot-8888" data-content-id="36778217" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote>
<p>&nbsp;</p>
<p>There's a frustrating game that the left plays with conservatives. It's an Alinksy tactic called, "Make them live up to their values." Now, living up to one's values isn't a bad thing, but setting high standards ultimately means that you'll sometimes fall short.</p>
<p>This tactic has been a sure win for the left for decades, now. &nbsp;Any misconduct by Christians is fair game, and Republicans are held to the highest standards, while Barney Frank diddled an underage page and remained a revered Democrat.&nbsp;&nbsp;Until President Trump.......</p>
<p>There aren't any rules anymore because the left only applies them one way. And in doing so, they've left what once was a civil compact between the two parties in smoldering ruins. (snip)</p>
<p>I no longer have any investment in any particular political values, save one: The rules created by the left will be applied to the left as equally and punitively as they have applied them to the right.&nbsp;(snip)</p>
<p>This new philosophy has freed me of more emotional angst that I can describe. Literally nothing the left says or does matters to me anymore. I don't care about their tantrums. I don't care about their accusations. I don't care if they say Trump is lying. I don't care if Trump&nbsp;<em>is</em>&nbsp;lying.</p>
<p>&nbsp;</p>
</blockquote></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://cheersbarandgrill.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cheersbarandgrill&quot;,&quot;displayName&quot;:&quot;&amp;quot;Cheers&amp;quot;&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cheersbarandgrill.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10488&quot;,&quot;articleCount&quot;:&quot;400&quot;,&quot;seedCount&quot;:&quot;6838&quot;,&quot;memberCount&quot;:&quot;181&quot;,&quot;description&quot;:&quot;Pull up a stool .......we are glad you are here&quot;,&quot;createDate&quot;:1381986540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70"
		data-domain-name="cheersbarandgrill"
		data-display-name="&amp;quot;Cheers&amp;quot;">
		<img src="https://m.newsvine.com/servista/imagesizer?file=americarepublicEBD4CA9A-80F5-6612-6794-5B2DE29AB46D.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://cheersbarandgrill.newsvine.com/" class="c-group-name">&quot;Cheers&quot;</a></li><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;11985&quot;,&quot;seedCount&quot;:&quot;107183&quot;,&quot;memberCount&quot;:&quot;2665&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485540819,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://bravehearts.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;bravehearts&quot;,&quot;displayName&quot;:&quot;Bravehearts&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=elaine15037916897CC70-C01D-5880-793B-BF065542CD54.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/bravehearts.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12980&quot;,&quot;articleCount&quot;:&quot;81&quot;,&quot;seedCount&quot;:&quot;1465&quot;,&quot;memberCount&quot;:&quot;16&quot;,&quot;description&quot;:&quot;Our enemies will never take our F R E E D O M&quot;,&quot;createDate&quot;:1426030140,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=elaine15037916897CC70-C01D-5880-793B-BF065542CD54.jpg&amp;width=70"
		data-domain-name="bravehearts"
		data-display-name="Bravehearts">
		<img src="https://m.newsvine.com/servista/imagesizer?file=elaine15037916897CC70-C01D-5880-793B-BF065542CD54.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://bravehearts.newsvine.com/" class="c-group-name">Bravehearts</a></li><li class="">
	<a href="https://endthemaddness.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;endthemaddness&quot;,&quot;displayName&quot;:&quot;Carpe-Diem&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/endthemaddness.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11302&quot;,&quot;articleCount&quot;:&quot;508&quot;,&quot;seedCount&quot;:&quot;5902&quot;,&quot;memberCount&quot;:&quot;61&quot;,&quot;description&quot;:&quot;The truth shall set you free.&quot;,&quot;createDate&quot;:1391555400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70"
		data-domain-name="endthemaddness"
		data-display-name="Carpe-Diem">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://endthemaddness.newsvine.com/" class="c-group-name">Carpe-Diem</a></li><li class="">
	<a href="https://conservapedia.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;conservapedia&quot;,&quot;displayName&quot;:&quot;Conservapedia&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/conservapedia.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13462&quot;,&quot;articleCount&quot;:&quot;48&quot;,&quot;seedCount&quot;:&quot;1540&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1440615720,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=70"
		data-domain-name="conservapedia"
		data-display-name="Conservapedia">
		<img src="https://m.newsvine.com/servista/imagesizer?file=arpege310863F749-27E7-FA9D-0C00-5CC12F7B1347.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://conservapedia.newsvine.com/" class="c-group-name">Conservapedia</a></li><li class="">
	<a href="https://cons.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cons&quot;,&quot;displayName&quot;:&quot;Conservative Knights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cons.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10469&quot;,&quot;articleCount&quot;:&quot;441&quot;,&quot;seedCount&quot;:&quot;6391&quot;,&quot;memberCount&quot;:&quot;108&quot;,&quot;description&quot;:&quot;Fighting for Truth, Justice, and Freedoms, representing every fabric of what this Country was founded upon.&quot;,&quot;createDate&quot;:1381891800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70"
		data-domain-name="cons"
		data-display-name="Conservative Knights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://cons.newsvine.com/" class="c-group-name">Conservative Knights</a></li><li class="">
	<a href="https://republicanviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republicanviners&quot;,&quot;displayName&quot;:&quot;Conservative-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republicanviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12662&quot;,&quot;articleCount&quot;:&quot;540&quot;,&quot;seedCount&quot;:&quot;3743&quot;,&quot;memberCount&quot;:&quot;148&quot;,&quot;description&quot;:&quot;A meeting place for Conservatives and considerate others.&quot;,&quot;createDate&quot;:1418427960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70"
		data-domain-name="republicanviners"
		data-display-name="Conservative-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://republicanviners.newsvine.com/" class="c-group-name">Conservative-Viners</a></li><li class="">
	<a href="https://dasofolde.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dasofolde&quot;,&quot;displayName&quot;:&quot;DA's of Olde&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dasofolde.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10445&quot;,&quot;articleCount&quot;:&quot;1440&quot;,&quot;seedCount&quot;:&quot;9013&quot;,&quot;memberCount&quot;:&quot;99&quot;,&quot;description&quot;:&quot;The days of Olde are now the present.&quot;,&quot;createDate&quot;:1381752360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485542455,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70"
		data-domain-name="dasofolde"
		data-display-name="DA's of Olde">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://dasofolde.newsvine.com/" class="c-group-name">DA's of Olde</a></li><li class="">
	<a href="https://honestyisnotfair.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;honestyisnotfair&quot;,&quot;displayName&quot;:&quot;Honesty Isn't About Fairness&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/honestyisnotfair.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9145&quot;,&quot;articleCount&quot;:&quot;516&quot;,&quot;seedCount&quot;:&quot;7111&quot;,&quot;memberCount&quot;:&quot;153&quot;,&quot;description&quot;:&quot;In the world we live in, honesty and \&quot;fairness\&quot; are often completely different things.  We can't progress so long as we pretend otherwise.&quot;,&quot;createDate&quot;:1360536180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485536175,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="honestyisnotfair"
		data-display-name="Honesty Isn't About Fairness">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://honestyisnotfair.newsvine.com/" class="c-group-name">Honesty Isn't About Fairness</a></li><li class="">
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;238&quot;,&quot;seedCount&quot;:&quot;4357&quot;,&quot;memberCount&quot;:&quot;147&quot;,&quot;description&quot;:&quot;This nation will expose &amp;quot;Progressive&amp;quot;\/Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://left-wingfallacies.newsvine.com/" class="c-group-name">Left-Wing Fallacies</a></li><li class="">
	<a href="https://patriotspolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;patriotspolitics&quot;,&quot;displayName&quot;:&quot;Patriot's Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/patriotspolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9047&quot;,&quot;articleCount&quot;:&quot;227&quot;,&quot;seedCount&quot;:&quot;5909&quot;,&quot;memberCount&quot;:&quot;182&quot;,&quot;description&quot;:&quot;Musings on the current state of politics in these United States&quot;,&quot;createDate&quot;:1360261740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485543084,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="patriotspolitics"
		data-display-name="Patriot's Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://patriotspolitics.newsvine.com/" class="c-group-name">Patriot's Politics</a></li><li class="">
	<a href="https://thoughtgroceries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thoughtgroceries&quot;,&quot;displayName&quot;:&quot;POLITICAL PANTRY&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thoughtgroceries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13426&quot;,&quot;articleCount&quot;:&quot;132&quot;,&quot;seedCount&quot;:&quot;2576&quot;,&quot;memberCount&quot;:&quot;52&quot;,&quot;description&quot;:&quot;A place to find food for thought. Filled with fresh ideas about current events and tasty topics.&quot;,&quot;createDate&quot;:1439835540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=70"
		data-domain-name="thoughtgroceries"
		data-display-name="POLITICAL PANTRY">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tanksrus6AA7CDA3-B300-A0B9-190D-4C5F931C7D2B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thoughtgroceries.newsvine.com/" class="c-group-name">POLITICAL PANTRY</a></li><li class="">
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;696&quot;,&quot;seedCount&quot;:&quot;6859&quot;,&quot;memberCount&quot;:&quot;192&quot;,&quot;description&quot;:&quot;Respectful 'adult' debate and discussion, be civil, or do not bother posting in this Nation.&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spartandebate.newsvine.com/" class="c-group-name">Spartan Logic</a></li><li class="">
	<a href="https://thenewvineteapartynation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thenewvineteapartynation&quot;,&quot;displayName&quot;:&quot;Tea Party Nation on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thenewvineteapartynation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11032&quot;,&quot;articleCount&quot;:&quot;95&quot;,&quot;seedCount&quot;:&quot;3626&quot;,&quot;memberCount&quot;:&quot;40&quot;,&quot;description&quot;:&quot;Home of the Tea Party on Newsvine&quot;,&quot;createDate&quot;:1387313040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=70"
		data-domain-name="thenewvineteapartynation"
		data-display-name="Tea Party Nation on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coljwolff715027E2-DA84-206B-5B95-F3EF66AF5031.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thenewvineteapartynation.newsvine.com/" class="c-group-name">Tea Party Nation on Newsvine</a></li><li class="c-hide">
	<a href="https://themoderatemajority.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;themoderatemajority&quot;,&quot;displayName&quot;:&quot;The Moderate Majority&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/themoderatemajority.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12719&quot;,&quot;articleCount&quot;:&quot;269&quot;,&quot;seedCount&quot;:&quot;2493&quot;,&quot;memberCount&quot;:&quot;54&quot;,&quot;description&quot;:&quot;Members w\/sugestions on how to improve American culture are encouraged considering they're not divisive or advocating anti- American values.&quot;,&quot;createDate&quot;:1420194180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="themoderatemajority"
		data-display-name="The Moderate Majority">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://themoderatemajority.newsvine.com/" class="c-group-name">The Moderate Majority</a></li><li class="c-hide">
	<a href="https://a45648.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;a45648&quot;,&quot;displayName&quot;:&quot;True Americans&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic600BE8CE-5552-D137-1091-04D706B0E018.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/a45648.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6160&quot;,&quot;articleCount&quot;:&quot;1319&quot;,&quot;seedCount&quot;:&quot;20486&quot;,&quot;memberCount&quot;:&quot;148&quot;,&quot;description&quot;:&quot;Americans that believe that the true America is disappearing from political and personal views.&quot;,&quot;createDate&quot;:1299081480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485539204,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic600BE8CE-5552-D137-1091-04D706B0E018.jpg&amp;width=70"
		data-domain-name="a45648"
		data-display-name="True Americans">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic600BE8CE-5552-D137-1091-04D706B0E018.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://a45648.newsvine.com/" class="c-group-name">True Americans</a></li><li class="j-more c-more"><a href="#show_more">1 more&hellip;</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36778217" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1485543498 --><!-- static 1485543498-->